Blank Screen & software modded xbox

  • Fabian

    Fabian - 2004-10-19

    I've been playing with a software modded xbox, and cannot get the examples to run from the latest release.  I've signed them properly, and they run without giving an error (no green-screen), but I also get nothing - just a blank screen.

    Any thoughts?  Anyone else have this work on a software-modded box?

    • Craig Edwards

      Craig Edwards - 2004-10-19

      Which soft mod are you using?  Which samples did you try and run?  Does it reboot after running, or just hang forever?

      I haven't tried the XBEs with a soft mod, so I am not sure exactly what the problem is.


    • Fabian

      Fabian - 2004-10-20

      I used the linux-xbox mod, for mech-assult.  It uses some kind of font exploit (bert and ernie?).  linux works fine of course.  I tried pretty much all of the samples after signing them, and they display a blank screen.  I think one of them may have rebooted after a few seconds, but I cannot be sure it was what it was supposed to do, or if it did it because it was not running right.

    • Craig Edwards

      Craig Edwards - 2004-10-20

      OK.  Thanks for the update.  I will try and research a bit about that mod.  Most of the samples display something on the screen and then reboot after about 5 seconds.



Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks