Tools versions compatible to openXava

mak
2013-03-17
2013-03-20
  • mak

    mak - 2013-03-17

    Hi
    I have downloaded the latest version of openXava today bundled with tomcat 6. As I am getting issue in running tomcat at the last stage, wondering if I am using the appropriate version of eclipse, java, tomcat. Can you guide me? I noticed from a youtube video that it is compatible to jre 6 & 7 but not sure if it is compatible to the latest version of eclipse (Juno SR2).

     
  • mak

    mak - 2013-03-17

    One more question, can i run in x64 computer?

     
  • Ciro

    Ciro - 2013-03-19

    Mark, my computer is Windows 7 x64 and I use: eclipse-jee-juno-SR1-win32-x86_64, openxava-4.6.1 and jdk1.6.0_38 .... works fine.

     
  • Javier Paniza

    Javier Paniza - 2013-03-20

    Hi Mak,

    for starting it's better to use the Tomcat included in OX distribution, afterward you can deploy you're application in any Java Application server with support for Servlet 2.4 or better, practically in all applications servers, not just the Tomcat included with OX.

    The current OX version works with Java 5, 6 and 7, and of course in any hardware that supports these versions, including x64 computers.


    Help others in this forum as I help you.
    Need more help? Get OpenXava professional support.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks