Branch: refs/heads/master
Home: https://github.com/OpenVPN/openvpn
Commit: dd1524c0bd7c7358b39da2fb4911076054736e0a
https://github.com/OpenVPN/openvpn/commit/dd1524c0bd7c7358b39da2fb4911076054736e0a
Author: Heiko Hund <he...@is...>
Date: 2025-11-26 (Wed, 26 Nov 2025)
Changed paths:
M src/openvpnserv/interactive.c
Log Message:
-----------
iservice: rename one_glyph to glyph_size
Throughout the function variables which deal with byte counts have a
_size postfix. one_glyph is the number of bytes in one character.
Reading the code is easier and more consistent this way.
Change-Id: I69a6ab59d995fb4a511f57c8535b5ffa4048673c
Signed-off-by: Heiko Hund <he...@is...>
Acked-by: Gert Doering <ge...@gr...>
Gerrit URL: https://gerrit.openvpn.net/c/openvpn/+/1398
Message-Id: <202...@gr...>
URL: https://www.mail-archive.com/ope...@li.../msg34642.html
Signed-off-by: Gert Doering <ge...@gr...>
To unsubscribe from these emails, change your notification settings at https://github.com/OpenVPN/openvpn/settings/notifications
|