Crash/error when disconnecting a session

Support
2006-01-21
2013-04-17
  • Brian Towles

    Brian Towles - 2006-01-21

    Howdy

    I am getting a crash and error when trying to disconnect from a session.

    ** (<unknown>:20856): WARNING **: Missing method kill in assembly /usr/lib/openvpn-admin/openvpn-admin.exe, type Mono.Unix.Syscall

    ** ERROR **: file mini.c: line 9666 (mono_jit_compile_method_inner): should not be reached
    aborting...
    Aborted

    Im new to mono in general so im not sure if its an installed package that is missing or if its an actual bug.

    Any Hints?
    Thanks
    -=Brian

    I am running openvpn-admin-1.9.2-1 on Suse 10 with the following mono packages (I know its excessive for what is needed but i have been trying to get it working)

    bytefx-data-mysql-1.1.13.2-0.novell.i586.rpm
    gconf-sharp2-2.4.0-1.suse100.novell.i586.rpm
    glade-sharp2-2.4.0-1.suse100.novell.i586.rpm
    glib-sharp2-2.4.0-1.suse100.novell.i586.rpm
    gnome-sharp2-2.4.0-1.suse100.novell.i586.rpm
    gtk-sharp2-2.4.0-1.suse100.novell.i586.rpm
    ibm-data-db2-1.1.13.2-0.novell.i586.rpm
    libgdiplus-1.1.13.2-0.suse100.novell.i586.rpm
    mono-basic-1.1.13.2-0.novell.i586.rpm
    mono-complete-1.1.13.2-0.novell.i586.rpm
    mono-core-1.1.13.2-0.novell.i586.rpm
    mono-data-1.1.13.2-0.novell.i586.rpm
    mono-data-firebird-1.1.13.2-0.novell.i586.rpm
    mono-data-oracle-1.1.13.2-0.novell.i586.rpm
    mono-data-postgresql-1.1.13.2-0.novell.i586.rpm
    mono-data-sqlite-1.1.13.2-0.novell.i586.rpm
    mono-data-sybase-1.1.13.2-0.novell.i586.rpm
    mono-devel-1.1.13.2-0.novell.i586.rpm
    mono-extras-1.1.13.2-0.novell.i586.rpm
    mono-jscript-1.1.13.2-0.novell.i586.rpm
    mono-locale-extras-1.1.13.2-0.novell.i586.rpm
    mono-nunit-1.1.13.2-0.novell.i586.rpm
    mono-web-1.1.13.2-0.novell.i586.rpm
    mono-winforms-1.1.13.2-0.novell.i586.rpm
    vte-sharp2-2.4.0-1.suse100.novell.i586.rpm

     
    • Brian Towles

      Brian Towles - 2006-01-21

      btw I tried reving back to 1.9.1 and 1.1.5 and both give the same issue

       
    • Reiner Jung

      Reiner Jung - 2006-01-21

      Thank you for the report.

      I opened a bug ticket with this problem and we will check it soon. In the next release this problem will be fixed.

      Reiner

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks