Help save net neutrality! Learn more.

error message after installing openvpn-admin

  • john3voltas

    john3voltas - 2005-06-05

    Hi there,
    I have a home appliance based on a Soekris net4521 and running m0n0wall 1.2b8.
    I'm sure you're familiared with this kind of hardware/software already but anyway here are the links:
    Since m0n0wall is a powerfull Firewall/router based on FreeBSD 4.xx and comes with support for OpenVPN 2, I thought I'd use it instead of PPTP or IPSec.
    I'm a complete noob when it comes to certificates and that sord of things.
    And that's why I feel openvpn-admin is the way to go for me.
    After running OpenVPN-Admin 1.1.2 installer on my English Windows XP SP2 I got surprised with this message:
    And then I pressed Cancel and I got this:

    Thanks to ImageShack for Free Image Hosting

    I have already installed also gtksharp-runtime-1.9.2-win32-0.3.exe although I don't know if it's necessary.
    Necessary or not it still bombs me with the same error.
    And if I go to <start-programs-openvpn-openvpnadmin> I get the same errors.
    Could you help me on this one?

    • Reiner Jung

      Reiner Jung - 2005-06-08

      Hi, we will check it. At the moment i don't know what the problem is as we test it without problems on W2K, Linux and on XP,but not the US version.Mybe this is the problem. I think, we can fix it until the weekend.Can you please open a bug report?
      When not, I will do it for you.

      Thank you

    • john3voltas

      john3voltas - 2005-06-09

      Sure, I can open a Bug report :)
      But I'm affraid I might have done something wrong...
      Do need .NET installed?
      You know those kinds of things.
      But I'll open up the bug report ASAP.
      Thanks for trying to help so fast though ;-)

    • Reiner Jung

      Reiner Jung - 2005-06-10


      yes, you are right :-( You need to install .NET on your MS client. This should solve your problem.

    • Ben Ptacek

      Ben Ptacek - 2005-06-12

      I am receiving the same error.  I re-installed(I had it installed before) .net 1.1 on my WinXP and I am still getting the error as described above.

      Any ideas?


Log in to post a comment.