Configure failure

Help
Hilbert
2001-11-20
2002-09-20
  • Hilbert

    Hilbert - 2001-11-20

    Who can help me to solve the configure problem

    Here is the configure sdtout:

    loading cache ./config.cache
    checking for a BSD compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking whether make sets ${MAKE}... yes
    checking for working aclocal... found
    checking for working autoconf... found
    checking for working automake... found
    checking for working autoheader... found
    checking for working makeinfo... found
    checking for gcc... gcc
    checking whether the C compiler (gcc  ) works... yes
    checking whether the C compiler (gcc  ) is a cross-compiler... no
    checking whether we are using GNU C... yes
    checking whether gcc accepts -g... yes
    checking for c++... c++
    checking whether the C++ compiler (c++  ) works... yes
    checking whether the C++ compiler (c++  ) is a cross-compiler... no
    checking whether we are using GNU C++... yes
    checking whether c++ accepts -g... yes
    checking how to run the C preprocessor... gcc -E
    checking how to run the C++ preprocessor... c++ -E
    checking for a BSD compatible install... /usr/bin/install -c
    checking for flex... flex
    checking for flex... (cached) flex
    checking for yywrap in -lfl... yes
    checking lex output file root... lex.yy
    checking whether yytext is a pointer... yes
    checking for bison... bison -y
    checking for X... libraries /usr/X11R6/lib, headers /usr/X11R6/include
    checking for dnet_ntoa in -ldnet... no
    checking for dnet_ntoa in -ldnet_stub... no
    checking for gethostbyname... yes
    checking for connect... yes
    checking for remove... yes
    checking for shmat... yes
    checking for IceConnectionNumber in -lICE... yes
    checking for glNewList in -lGL... yes
    checking for gluLookAt in -lGLU... no
    checking for gluLookAt in -lMesaGLU... no
    configure: error: GLU library was not found

    I am sure I have GLU,GL,GLUT library installed in my Mandrake LINUX. I am using Mesa 4. Who have ideas?

     
    • Anonymous - 2002-09-20

      I have the exact same error, but using FreeBSD 4.6, but with the version of Mesa prior to 3.5 (don't remember the versionnumber ...)

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks