Help save net neutrality! Learn more.
Close

#19 Installation problem around openssl

open
nobody
5
2007-12-17
2007-12-17
ewertman
No

I'm trying to install the instllp 4.5 openssh package, but I'm getting a failure on the installed version of openssl.

I have openssl v0.9.7 installed:

rpm -qa | grep -i open
openssl-0.9.7l-2

# oslevel -r
5300-06

But the installp fails:

FAILURES
--------
Filesets listed in this section failed pre-installation verification
and will not be installed.

Requisite Failures
------------------
SELECTED FILESETS: The following is a list of filesets that you asked to
install. They cannot be installed until all of their requisite filesets
are also installed. See subsequent lists for details of requisites.

openssh.base.server 4.5.0.5301 # Open Secure Shell Server

MISSING REQUISITES: The following filesets are required by one or more
of the selected filesets listed above. They are not currently installed
and could not be found on the installation media.

openssl.base 0.9.8.4 # Fileset Update

<< End of Failure Section >>

SUCCESSES
---------
Filesets listed in this section passed pre-installation verification
and will be installed.

Selected Filesets
-----------------
openssh.base.client 4.5.0.5301 # Open Secure Shell Commands
openssh.license 4.5.0.5301 # Open Secure Shell License
openssh.man.en_US 4.5.0.5301 # Open Secure Shell Documentat...
openssh.msg.en_US 4.5.0.5301 # Open Secure Shell Messages -...

<< End of Success Section >>

FILESET STATISTICS
------------------
5 Selected to be installed, of which:
4 Passed pre-installation verification
1 FAILED pre-installation verification
----
4 Total to be installed

I think I don't want to change the ssl version installed, because it will break some other dependencies (python, for one).

Discussion


Log in to post a comment.