OpenSSL Vulnerabilities

A new CERT advisory (CA-2003-26) was issued for OpenSSL on 10/1/2003. For more info on the vulnerability, go to http://www.cert.org/advisories/CA-2003-26.html <p>Versions 3.5 and higher of OpenSSH no longer import the ASN.1 algorithm from OpenSSL, which is the source of the OpenSSL vulnerability. If you are using OpenSSH 3.5 or higher, you are safe from this vulnerability.

Posted by Kevin J Cawlfield 2003-10-02

Log in to post a comment.