#67 Working opensips.spec for CentOS RPM

1.4.x
closed-accepted
packaging (17)
5
2009-02-27
2009-02-26
No

You'll find attached a patch to replace broken opensips.spec-4.1 with working opensips.spec-4.4.
Here is the changelog:

Thu Feb 26 2009 Julian Yap <julianokyap@gmail.com>
* Update spec to OpenSIPS version 1.4.4. Rename database module
names. Rename PUA module. Fix dependencies. Minor build fixes.
Additional files and new modules.

Discussion

  • Marc LEURENT

    Marc LEURENT - 2009-02-26

    patch to replace broken opensips.spec-4.1 with working opensips.spec-4.4

     
  • Bogdan-Andrei Iancu

    Thank you guys - could you the same great job and re-generate the spec for trunk version ?

    Regards,
    Bogdan

     
  • Bogdan-Andrei Iancu

    • assigned_to: nobody --> bogdan_iancu
    • status: open --> closed-accepted
     

Log in to post a comment.