#152 nathelper not require dlg module

trunk
closed-invalid
modules (179)
5
2010-09-17
2010-08-10
No

Recent change to nathelper module has fatal error unless dlg module is loaded. Turns this into warning. Behavior is now similar to mediaproxy module.

Discussion

  • Bogdan-Andrei Iancu

    • assigned_to: nobody --> razvancrainea
     
  • Razvan Crainea

    Razvan Crainea - 2010-09-17

    already fixed

     
  • Razvan Crainea

    Razvan Crainea - 2010-09-17
    • status: open --> closed-invalid
     

Log in to post a comment.