#145 remove libconfuse dependecy for carrierroute module

ver devel
open
nobody
modules (93)
5
2009-05-25
2009-05-25
Ovidiu Sas
No

I would like to see the libconfuse dependency removed for the carrierroute module. This will lead to carrierroute module integration into the list of defaults modules.
The existing cr module should be split into two modules:
- carrierroute module (no libconfuse dependencies, no text config support)
- confuse-carrierroute module (support for text config via libconfuse, sitting on top of the carrierroute module)

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks