probleme query database

Help
coutel
2014-02-17
2014-03-03
  • coutel

    coutel - 2014-02-17

    bonjour

    sur mon OSS 1.4 rev 2274 build 240
    - j'ai 3 index,
    un en mode crawler files qui fonctionne et me retourne des résultats
    un en mode crawler web qui fonctionne et me retourne des résultats
    un en mode crawler database qui me retourne de résultats vide

    • dans mon crawler data base, il est bien indiqué qu'il y a 419206 docs pour une taille de 3,7 MO
    • quand je lance une query vide, il m'indique "document(s) found : 419206" mais tous les resultats sont vide sans valeur

    merci de m'aider

    je suis aussi à la recherche d'un tutorial... qui pourrait aussi m'aider à mieux maîtriser tous les paramétres OSS, si quelqu'un en connait un , merci de me l'indiquer

     
  • Alexandre Toyer

    Alexandre Toyer - 2014-03-03

    Bonjour coutel,

    Tout d'abord auriez-vous la possibilité de migrer vers OSS 1.5 ? Cette version apporte plusieurs améliorations et de nouvelles fonctionnalités intéressantes.

    Concernant votre problème pourriez-vous m'indiquer si des "Returned fields" sont bien configurés dans votre "query" ?
    Pourriez-vous également aller dans "Runtime" / "Terms" et vérifier que des valeurs sont bien indexées pour les différents champs de votre index ?

    Concernant la documentation notre "User guide" se trouve ici : http://www.open-search-server.com/confluence/display/EN/User+Guide
    Nous sommes cependant en train d'écrire une nouvelle documentation qui devrait être disponible d'ici quelques semaines. En attendant n'hésitez pas à nous poser vos questions.

    Cordialement,
    Alexandre

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks