mount.nfs: access denied by server while moun

  • Ludi

    Ludi - 2011-07-19


    I just tried to install openQRM on my local machine (ubuntu 10.05 LTS). The machine already works as Eucalyptus NC, CC,CLC, WALRUS.

    At the moment I have 2 Problems:
    1) OpenQRM seems to work fine until I restart the pc. I can choose the right bridge (br0) and I am able to create resources/images/… After I restart the computer and open the openqrm page in the browser I need to configure the system again, but now the br0 is not listed, only the virbr0.
    2) I would like to download an existing running instance from my own eucalyptus cloud. Therefore I use the document Hybrid Cloud Computing with openQRM. When I press the button to import the running instance to my image I alway receive the following error: mount.nfs: access denied by server while mounting
    I tired to mount the LVM image within the console: sudo mount -t nfs /tmp/i-4B080864.qN7sbrcR50 but I get the same error.
    Within the /etc/exports there is the line /lvols1/node,insecure,no_root_squash,async)
    The nfs server seams to run.

    Does anyone know the answer of my problems?

  • Matt

    Matt - 2011-07-28

    Hi Ludi,

    sorry for the delay. Do you still have this trouble ?
    Does restarting the nfs-server helps ?

    many thanks and have a nice day,

    Matt Rechenburg
    Project Manager openQRM


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks