Openqrm glibc

Anonymous
2012-07-17
2013-04-13
  • Anonymous

    Anonymous - 2012-07-17

    Hi @ll,

    I have a issue while installing openqrm on RHEL6.

    I followed the installlation instructions

    after

    make && make install && make start
    

    I get the error

    ERROR: glibc-static could not be installed. Please install manually to continue
    

    So I checked the package via yum

    yum install glibc-static
    Package glibc-2.12-1.7.el6.x86_64 already installed and latest version
    Nothing to do
    
     
  • Matt

    Matt - 2012-08-03

    Hi again,

    glibc-2.12-1.7.el6.x86_64 is not the static version but the dynamic. I guess you can get the static one from rpmforge or epel repo.

    Anyway, you do not need it any more for the just released openQRM 5.0.
    It should not ask you for this dependency any more.

    many thanks, have a nice day and enjoy openQRM 5.0,

    Matt Rechenburg
    Project Manager openQRM

     

Log in to post a comment.