Help save net neutrality! Learn more.
Close

Openproj wont open

Help
2010-08-17
2013-05-15
  • rocklobstaar

    rocklobstaar - 2010-08-17

    I upgraded to windows 7 Pro 64bit and reinstalled openproj 1.4. Now when I double click on the file to open it the program thinks for a second, and then stops. Does not open the program, and openproj does not appear in task manager. I have reinstalled it twice now with the same result. Help!

     
  • ukturtle

    ukturtle - 2011-06-15

    I'm running Windows 7 Pro 64bit too and when I installed openproj 1.4 and tried to launch it I get:

    Failed to load Java VM library: c:\Java\jre6\bin\server\jvm.dll (errno = 193).

    Could this be something to do with the fact that I have 64bit Java but openproj is 32bit?

     
  • Emerson Mora

    Emerson Mora - 2011-06-16

    Same problem here

    "Failed to load Java VM library: c:\Java\jre6\bin\server\jvm.dll (errno = 193)"

    Win 7 pro 64 bit OS.
    Any clue from devs?

     
  • ukturtle

    ukturtle - 2011-06-17

    I found a fix for this.  It's not ideal but I got OpenProj to work by uninstalling my 64-bit Java and installing 32-bit Java.

    That worked.

    I tried to find a way to point OpenProj to the 32-bit one when both 32 and 64-bit are installed together but I had no success.  I tried changing all the JAVA_HOME variables in the registry to point to the 32-bit home but that made no difference.

    I also had a look at the openproj.ini file and it looks like there should be a way of setting something in there but there's no documentation anywhere to guide.

    So I'm left without a 64-bit Java install at the moment.  I haven't found anything that doesn't work yet so maybe I can make do with just the 32-bit Java.

    Hope this helps.

     
  • Anonymous - 2011-07-10

    Also using Win7 Pro 64bit (fresh installation, nothing else installed) and I have the same problem.

     
  • Edson Donizete do Amaral

    In Linux there is a file called run.conf, located in the /home/<user>/.openproj directory, that I have to change the JAVA_EXE variable from "java" to "/opt/jre1.6.0_26/bin/java"
    JAVA_EXE="/opt/jre1.6.0_26/bin/java" to work on Ubuntu 11.04. I believe that in Windows environment there is the same file to be change in the use AppData directory.

     
  • garethjmsaunders

    Fabulous! Thank you.

    I'm running Windows 7 Professional (64-bit) and I now have both the 32-bit and 64-bit JREs (1.6.x) installed. I was able to edit the OpenProj1.4.0.ini file at C:\Users\USERNAME\AppData\Roaming\OpenProj\{13702021-43FB-480C-912F-D9B74A538288}\ and point it to the 32-bit version. It's now working.

     
  • Tahoeob

    Tahoeob - 2012-08-29

    Yeah,  the first major update to OpenProj since we got acquired by Serena is coming out tomorrow.  ProjectLibre was a major rewrite and includes compatibility with MIcrosoft Project 2010, bug fixes, printing of reports, a ribbon UI and more.  You can download ProjectLibre also on Sourceforge. We also launched a community site at http://www.projectlibre.org   There are images and other information on the community site.  It would be good to get your feedback on ProjectLibre

     
  • Wobsie

    Wobsie - 2012-09-01

    Hi tahoeob,

    I had the same problem, a file previously opening in openproj now just loads blank (thinks for a second then everything is grey) and I noticed this thread.

    On advice that project libre would replace openproj I waited till the end of Aug for the release and have downloaded Libre but still nothing happens when I attempt to open the .pod file

    As mentioned, this file was previously able to be opened - I don't understand why this cannot be opened in either OpenProj or ProjectLibre any more.

    any ideas? I loved the old version and I am sure I will the new one as well but I have lost my entire home projects (luckily I have an excel version) and it all seems unstable at the moment to continue.

    thanks

     

Log in to post a comment.