Installer cannot find Python 2.7

Help
v
2013-09-16
2013-11-14
  • v

    v - 2013-09-16

    Hi,

    I'm trying to install OpenOPC on a Windows 7 (64-bit) machine. I have the following installed on the machine:

    • Python installed (version 2.7.5)
    • Python for Windows Extensions (pywin32 build 218)
    • Pyro 3.16

    I also have C:\Python27 added to my PATH

    When I run the OpenOPC installer, I get an error message that says:

    The OpenOPC development library will not be installed because neither Python 2.6 or 2.7 can be found on your computer. Please download and install Python from http://www.python.org and then rerun this installer.

    Since Python is already installed (pywin32 found it during installation) I don't know what I can do. Could you please look into this problem?

     
    •  Kato

      Kato - 2013-11-14

      I keep getting this error while installing OpenOPC. How were you able to resolve it?

       
  • v

    v - 2013-09-16

    After some more investigation, I think this is a generic problem about the Windows registry not having correct entries. I fixed it by hand and now OpenOPC installs without any errors or warnings.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks