On Wed, Apr 2, 2014 at 10:44 AM, Andreas Fritiofson <andreas.fritiofson@gmail.com> wrote:

I just noticed that I can switch between the applications from Pemicro, but none of the ones in the Quick Start Package, even the one with the same name/version. I'll try the mbed too. Maybe I can downgrade the bootloader if the applications depend on a specific version.


WTF, just compared the files with the same name, one worked, one didn't. The were in fact identical! I was just dragging them from file-roller to the bootloader volume. I guess the bootloader is very dependent on how the copying is done and that file-roller does thing differently for the different zip files. Because if I extract the CMSIS-DAP file and do a regular cp, it works just like with your device.

Now the question is which CMSIS-DAP fw to use...

/Andreas