Tarus,

Thanks for the info on the Java 1.4.1, but company pretty much uses 1.4.2, because 1.4.0 and 1.4.1 has issue for or Java server software.  Any really bad reason I cannot use java 1.4.2?

Brian Davis

Vivecon Corporation

650-237-4731 Office

650-400-3790 Cell