openMSX 0.6.0 Mac binary

For the first time, we have a ready-to-use binary for Apple Macintosh computers. System requirements: OS X 10.3 or higher, PPC processor. You can find it in the "Files" section.

Posted by Maarten ter Huurne 2006-02-02

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks