It's not possible to create a new queue when using postgres unless the isQueue column of the destinations table is changed to type boolean. It fails with a stack trace every time.
After I made that change, I was able to add new queues.
Log in to post a comment.