Changes to config.conf do not take effect

  • Bruce

    Bruce - 2013-05-22

    I have tried these methods to change web template, all of which are not accepted. After changes I used "ant all", "ant track" "ant redeploy" "ant event" and copied files to tomcat/webapps. None of the changes take effect. The site still displays exactly as when first installed.

    Config.conf changes  Changes made

    # -- private.xml: Page title
    Domain.PageTitle=Cabs 4 U GPS Taxi Tracking
    Domain.Copyright=All rights reserved Cabs4 U 2013

    OpenGts version 2.4.9

    Private XML changes
        <!- Copyright used in html head 'meta' tag ->
        <Copyright>${Domain.Copyright=Copyright(C) 2013 Cabs 4 U All rights reserved}</Copyright>

        <!- Title used in html head 'title' tag ->
        <PageTitle i18n="PrivateXML.pageTitle">${Domain.PageTitle=${ServiceAccount.Name=Cabs 4 U} Online GPS Taxi Tracking}</PageTitle>

    loginSession.jsp   - Hashed the entries below
        # <gts:var>
         # <td class="titleText" valign="center">
         #   ${pageTitle}<br>
          #  <font style="font-size: 8pt;"><i>(Powered by <a href="" target="_blank" style="color:#444444;">OpenGTS</a>)</i></font>
         # </td>


    PrivateXML.pageTitle=Cabs 4 U GPS Taxi Tracking

    How do I get changes to take effect?

    Any body that can help?

  • Uma

    Uma - 2013-05-22

    Maybe this will help:
    Try this in following sequence:

    -Delete track folder and track.war from tomcat/webapps
    -Go to gts folder and do ant all
    -ant track.deploy
    -ant events.deploy
    -restart tomcat

  • Bruce

    Bruce - 2013-05-23

    Thank you, that worked. All changes now showing when I follow that sequence.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks