Java implementaion loader problem?

Help
legeips
2007-12-06
2013-04-24
  • legeips

    legeips - 2007-12-06

    I get the following message when I try to install OpenCards-0.9.2.oxt.

    - Could not create Java implementation loader -

    I receive this message when I double-click on the downloaded file or try to enable through Extension Manager.
    I have JRE 1.6.0_03-b05 on Windows XP, with OpenOffice.org 2.3.1.

    Do I need to do something else? Thank you.

     
    • Holger Brandl

      Holger Brandl - 2007-12-06

      Hi legeips,

      you can find the solution for your problem at http://wiki.services.openoffice.org/wiki/Extensions_trouble_shooting

      If this should fix your problem, please let me know.

      Best regards,
      Holger

       
    • legeips

      legeips - 2007-12-07

      Hi Holger.

      I waded through the technical jargon and understood little. But I did finally get the extension enabled. This is what I did:

      In Impress, I went to Tools >> Options...
      Under OpenOffice.org, I opened the Java dialog.
      I unchecked the "Use a Java runtime environment." (I thought this was what the solution was.)
      I closed Impress and tried to enable the extension again. I received the same error.
      I then returned the check to the "Use a Java runtime environment" box.
      I tried to enable the extension once more and this time it worked.
      So, I can't really see what the problem was. It just seems that playing around with that one Java runtime dialog box must have "unstuck" something.

      Thanks for your help, Holger. I look forward to testing this extension in the next few days when I get a chance.

      Legeips

       
  • Nathan

    Nathan - 2011-04-21

    If anyone else has this problem and can't get it working using the above suggested methods, try just deleting the uno_packages folder inside your OpenOffice user folder and then restarting OpenOffice and install the extension.  That fixed it for me.
    -Nathan

     
  • BrendaEM

    BrendaEM - 2011-05-21

    Neither Fix worked for me.
    The second fix required me to wipe mu user folder.

    When Languagetool works, it's good, but I always dread reinstalling any system, because I usually have problems with Languagetool.

     

Log in to post a comment.