As per the error message, I think you are missing libusrp. It is not included in gnuradio by default after 3.5.0

On Wed, Oct 31, 2012 at 3:48 AM, Sundus Tahir <> wrote:

The error I'm getting with running ./configure --with-usrp1 --with-singledb is :
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for USRP... no
configure: error: Package requirements (usrp > 3.1) were not met:

No package 'usrp' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables USRP_CFLAGS
and USRP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

I have tried the solution to run this command before the ./configure command : export PKG_CONFIG_PATH=/usr/local/lib/pkgconfig
But this has not worked. The error persists.
Please suggest solutions!
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
Openbts-discuss mailing list