What's the status with the The KSP 52 MHz TCXO module.  The link on the wiki is broken.  Are they still offering it?

Isaac

On Wed, Feb 16, 2011 at 1:38 PM, Alexander Chemeris <alexander.chemeris@gmail.com> wrote:
On Wed, Feb 16, 2011 at 20:36, Thomas Tsou <ttsou@vt.edu> wrote:
> On Wed, Feb 16, 2011 at 6:49 AM, Luca Bongiorni
> <luca.bongiorni1@studenti.unimi.it> wrote:
>> Hi guys,
>>
>> as Alexander suggested to me, i'm updating gnuradio to 3.3.0 version, to use Kal-v.0.4.1 (it needs 3.3.0 to work).
>>
>> Unfortunately following http://gnuradio.org/redmine/wiki/gnuradio/OpenBTSClockModifications there are not infos about 3.3.0.
>
> No changes to gnuradio are necessary for versions 3.3 and higher. I
> have updated the wiki.

This is not entirely true, so I updated the wiki too. :)
http://gnuradio.org/redmine/wiki/gnuradio/OpenBTSClockModifications
You have to patch GnuRadio 3.3 if you want GnuRadio applications and
examples to work. This is not needed for OpenBTS or Kalibrator to
work.

--
Regards,
Alexander Chemeris.
http://www.fairwaves.ru

------------------------------------------------------------------------------
The ultimate all-in-one performance toolkit: Intel(R) Parallel Studio XE:
Pinpoint memory and threading errors before they happen.
Find and fix more than 250 security defects in the development cycle.
Locate bottlenecks in serial and parallel code that limit performance.
http://p.sf.net/sfu/intel-dev2devfeb
_______________________________________________
Openbts-discuss mailing list
Openbts-discuss@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/openbts-discuss