Yihenew -

Congratulations!  I'm glad things are moving forward again.

To get started, take a look at these web pages:


I will be glad to answer any specific questions about this material.

-- David

On Mar 24, 2009, at 3:47 AM, qwe asd wrote:

Dear David,
I think now the installation worked.
So, what should I do next to test and get started with it. Could show me where I can get short tutorials and examples.
Thank you very much

Best Regards


--- On Mon, 23/3/09, David Burgess <dburgess@kestrelsp.com> wrote:
From: David Burgess <dburgess@kestrelsp.com>
Subject: Re: OpenBTS status?
To: yend19@yahoo.co.uk
Date: Monday, 23 March, 2009, 11:41 PM

Yihenew -

It look likes you could fix that with

sudo ln -s /usr/lib/libusrp.so.0 /usr/lib/libusrp.so

Have you tried that yet?

I'm more than a little surprised the GNU Radio installer didn't do that for you already.

-- David

On Mar 22, 2009, at 11:24 PM, qwe asd wrote:

Dear David,
My OS is Ubuntu 8.04 hardy and Gnu Radio version is 3.1.3.
I think that it is installed successfully. I run the following command to check for libusrp.

$ locate libusrp.so
/usr/lib/libusrp.so.0                          <-----  OUTPUT

But the error message I get when running the 'make' on opebts is
g++: /usr/lib/libusrp.so: No such file or directory

David A. Burgess
Kestrel Signal Processing, Inc.

David A. Burgess
Kestrel Signal Processing, Inc.