#5 Deer Park (Self-correcting / auto-update version of FireFox)

closed
Yoric
None
1
2007-07-08
2005-09-26
Anonymous
No

OpenBerg Reader for "Deer Park"--
the self-correcting / auto-updating version of FireFox,
currently version 1.5

(When I tried to install OpenBerg, the error message said
something to the effect that OpenBerg
is only compatible with versions 1.04 to 1.09 --
in any case, it is either incompatible with
the current version of FireFox "Deer Park" --
the version that updates itself with security and bug
patches,
or at least does not permit installation into versions
of FireFox
more recent than the security flawed version.

Please let me know when OpenBerg is able to run with
"Deer Park" -- the self-correcting version of FireFox.

-- CATiffany@yahoo.com

Discussion

  • Nobody/Anonymous

    Logged In: NO

    Please add this compatibility issue to Feature Requests
    & bugs.

     
  • Yoric

    Yoric - 2007-07-04

    Logged In: YES
    user_id=32762
    Originator: NO

    Done.

     
  • Yoric

    Yoric - 2007-07-04
    • status: open --> closed
     
  • Yoric

    Yoric - 2007-07-04
    • priority: 5 --> 1
     
  • Yoric

    Yoric - 2007-07-08
    • assigned_to: nobody --> yoric
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks