Open Perl IDE works with SiemensPerl and IndigoPerl !

The releases 0.9.8 and 0.9.9 have been tested and work fine with the following perl distributions:

-ActivePerl: Builds 5.6.0.618, 5.6.1.623, 5.6.1.626, 5.6.1.628, 5.6.1.629, 5.6.1.630
-SiemensPerl: Build 07 March 25, 2001
-IndigoPerl: Build 5.6.1

In general, Open Perl IDE should work with any standard perl distribution.

Posted by Jürgen Güntherodt 2001-11-25

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks