Compiling the IDE

Help
2002-06-15
2004-01-12
  • Ascher Stefan

    Ascher Stefan - 2002-06-15

    >Just added a file browsing window. It's not
    >happening in the
    >precompiled version no. And attempts at compiling
    >a totaly
    >unchanged version of the source result in the same
    >problem.

    Wehere does it stop when you run it in the IDE? Try to step through where the Error occurres.

    >In case you need the info I'm compiling using Delphi
    >6 Personal.

     
    • Goku

      Goku - 2002-06-15

      When attempting to do that I tried the step through option and it just exited. So I'm not sure at what line a problem is occurring.

       
    • Ascher Stefan

      Ascher Stefan - 2002-06-16

      Hm, you can't run it in the Delphi IDE, what happens when you open the Project in Delphi and then click the Run Button? Have you tried to compile it with Debug Informations? Seems strange to me, I had never such problems, but I'm using D5.

       
    • Goku

      Goku - 2002-06-19

      I can run it in the IDE but it just doesn't catch on any specific line when it crashes. It shows an error at the end of the main kill function. It might be some kind of bug between delphi5 and 6. 6 seems to be far more buggy than 5 to begin with.

       
    • Robert F. Tulloch

      Hi:

        I tried compiling IDE (D5 sp1) after installing required components and get (many times)

      [Error] f_Variables.pas(131): Undeclared identifier: 'SubItems'

      And looking at

      procedure TfrmVariables.ExpandItem(item: TElTreeItem);
      begin
        if Pos('ARRAY', UpperCase(Item.SubItems[0])) > 0 then begin

      There is no property subitems for TEITreeItem.

      Anyone give me a hint here?

      Thanks.

      Best regards

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks