Hi David,

As I remember, this is the same problem you had several years ago when you first tried to set up the Windows build.

Have you tried running makeorx.bat manually from the command line?  Or is this from a script?

Can you post the exact message you are getting?

--
Mark Miesfeld



On Wed, Aug 28, 2013 at 9:42 AM, David Ashley <w.david.ashley@gmail.com> wrote:
All -

I have run into a problem with the ooRexx compile on my Windows 7
virtual machine. After performing all the environment variable set up
the makeorx.bat command is returning the standard syntax error message.
I have followed all the instructions but nothing I do will start up the
make process.

To be sure, I am very rusty with Windows and building applications, but
this seems a little weird. I am especially troubled that the batch file
does not give better error messages for a simple thing like a syntax
error (if that is really the problem).

My command line looks like this:

makeorx NODEBUG PACKAGE c:\cygwin\home\dashley\orxdocs

The environment includes the SRC_DRV and the SRC_DIR as well as the
DOC_LOCATION. And all the Visual C++ variables.

I have no idea what is wrong.

David Ashley


------------------------------------------------------------------------------
Learn the latest--Visual Studio 2012, SharePoint 2013, SQL 2012, more!
Discover the easy way to master current and previous Microsoft technologies
and advance your career. Get an incredible 1,500+ hours of step-by-step
tutorial videos with LearnDevNow. Subscribe today and save!
http://pubads.g.doubleclick.net/gampad/clk?id=58040911&iu=/4140/ostg.clktrk
_______________________________________________
Oorexx-devel mailing list
Oorexx-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/oorexx-devel