#457 Older svnversion needs an arg

v4.0
closed
None
5
2012-08-14
2007-11-08
No

Older versions of svnversion require an argument, or they don't execute and just print out an error message. Like svnversion .

Since the newest version of svnversion accepts a path argument, I'm going to add the argument so that the build works okay on older Linux's.

Discussion

  • Mark Miesfeld

    Mark Miesfeld - 2007-11-08

    Logged In: YES
    user_id=191588
    Originator: YES

    Committed revision 1202.

    This commit changes acinclude.m4 to use $(svnversion .) instead of the plain $(svnversion)

     
  • Mark Miesfeld

    Mark Miesfeld - 2010-02-19

    The fix for this item was in the 4.0.0 release.

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks