OxygenOffice dont work on Dapper (glibc 2.4)

Help
argente
2007-12-13
2013-05-01
  • argente

    argente - 2007-12-13

    Hello,

    Bad new, i have intalled the .deb (dpkg -i *.deb) on on Ubuntu Dapper.

    OxygenOffice dont work because it use glibc_2.4 :( we dont have, Dapper use libc-2.3.6.so)

    $  openoffice.org2.3 -writer

    /etc/openoffice.org2.3/program/javaldx: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libuno_sal.so.3)
    /etc/openoffice.org2.3/program/javaldx: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libuno_cppu.so.3)
    /etc/openoffice.org2.3/program/javaldx: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libuno_cppuhelpergcc3.so.3)
    /etc/openoffice.org2.3/program/javaldx: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libjvmfwk.so.3)
    /etc/openoffice.org2.3/program/javaldx: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libstdc++.so.6)
    /etc/openoffice.org2.3/program/javaldx: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libstlport_gcc.so)
    /etc/openoffice.org2.3/program/javaldx: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libxml2.so.2)
    /etc/openoffice.org2.3/program/pagein: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /etc/openoffice.org2.3/program/pagein)
    /etc/openoffice.org2.3/program/pagein: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libstdc++.so.6)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /etc/openoffice.org2.3/program/soffice.bin)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libvcl680li.so)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libsvl680li.so)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libsvt680li.so)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libtl680li.so)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libcomphelp4gcc3.so)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libuno_cppuhelpergcc3.so.3)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libuno_cppu.so.3)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libuno_sal.so.3)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libtk680li.so)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libstlport_gcc.so)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libstdc++.so.6)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libpsp680li.so)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libsot680li.so)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libicuuc.so.36)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libjvmfwk.so.3)
    /etc/openoffice.org2.3/program/soffice.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by /opt/openoffice.org2.3/program/libxml2.so.2)

     
    • mfvalin

      mfvalin - 2007-12-15

      same problem to be expected on debian etch (4.0) that uses glibc  2.3.6

      any hope for a build not needing glibc 2.4 (or does oxygenoffice need 2.4 ?)

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks