Calc Crashes when I try to Copy

Help
2008-05-24
2013-05-01
  • Michael Peters

    Michael Peters - 2008-05-24

    System and Configuration
    Win98SE
    PII 350MHz
    128MB Ram
    OOo2.4 (actually Oxygen Office) Fresh install
    Tested with Custom install and no changes, as well as Complete install
    No auto updates
    Tools - options
        Remove from memory after 1 minute (00:01)
        No Quickstart
        Macro security : Medium
        Paths: My Documents set to H:\ (default), Backup set to H:\.  Still doesn't work when I use the OOo default settings.
    extensions: Altsearch 1.1.2 and Cropooo0.2.1

    Problem:  When in Calc and I attempt to copy the contents of a cell, OOo crashes at uses of Ctrl+C, Toolbar button, or Edit Menu to copy. OOo crashes and restarts to recover.  I Can't remember if this happened in OOo2.2 which I am upgrading from.

    I need to install/upgrade 90 machines.  Issues with OOo2.2 Base among others are the reasons for upgrading.

    Thanks in advance.

     
    • Kami

      Kami - 2008-05-28

      Sorry for the delay. Could you provide some more information about the problem. I tried to insert lots of data but not crash at all. Do you have specific content (from internet) the is not insertable to Calc?

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks