Ubuntu9-Tomcat/Java Problem?

Moxmose
2009-12-04
2013-04-23
  • Moxmose

    Moxmose - 2009-12-04

    Hi, just tried to install all the things from repos (I would try to make a simple project) - everything seems fine, but… I go to http://localhost:8090/onceradix/ and see the login window, and after I insert the "dbrestore-dbrestore" user-password and I press the restore button holding CTRL, for an instant I see the "contacting server" string, and after the page goes white with no text (and Firefox tell me the page is loaded)….
    Tried to inspect logs of Tomcat, but I can't see nothing giving me the result of the application - PG is intalled but I not shure that should be connected in this state (and also I can't see errors of connections) - the Java ambient is the packetized .deb versione from the SUN 1.6.x, and Tomcat gives me no errors, so,  someone could help me giving an hint on where I can try to "lessing" logs to find the errors in this stage or on whatelse trick to understand the problem?
    Thanks to all

     
  • Moxmose

    Moxmose - 2009-12-09

    After some plays, I found an error in the Firefox Consolle:
    Header Text is Null (from http…/classes/admin/Admin.js) Row337 that brings me to code. Suggestions? The admin page is always blank…

     
  • Moxmose

    Moxmose - 2009-12-10

    Tryng to resolve troubles of Once:Radix from myself, another strange thing: from localhost and local computer (using IP) the Admin page is blank, from other hosts I can read a lite cyan "Admin" in the background (is lite, very lite!) but no other (yes, If the problem was that I can't see nothing I can say that is resolved now…. eheh!). Really nobody can give a suggestion?

     
  • onceradix

    onceradix - 2010-02-17

    This is a really old post. Sorry but it was missed as I moved interstate. Not sure why none of the others responded.

    I imagine that you have either resolved the problem or have given up by now. If you still need assistance, please email me directly.

    Rob

     
  • Moxmose

    Moxmose - 2010-02-22

    Hi, not sure if you intend to reply here or with a private msg on your SF account.
    The installation is still in freeze and no solution to the problem found - I don't know where to find logs/errors or how-to turn on logs  for analisys purposes (simpli no error reported but something should be wrong if the contextual menu won't appear!)

     

Log in to post a comment.