Omni and Epson660

Help
2002-06-07
2002-06-13
  • leonardo saracini

    I have an Epson_Stylus_Color_660 and I have read the Omni.pdf and so on. I am sorry, I do not undentand how to make my printer work with Omni.
    I have try: gs -sDEVICE=omni -sDeviceName=Epson_Stylus_Color_660 -sOutputFile=temp.out procset.ps
    the response is: could not load the required entri point from linomni.so!
    I have mandrake 8.2 full rpm update.
    I use:
    CUPS 1.1.14-2mdk
    CUPS common 1.1.14-2mdk
    libcups1 1.1.14-2mdk
    CUPS driver 1.1-48.1mdk
    Gimp-print v4.2.1-pre5
    Can yoy help me to undestand in less of 60 line?
    (the Omni.pdf is too large and not user-friendly)

     
    • Jeremiah C. Foster

      Hi there,

      The Omni developers are very helpful and monitor these forums. You may need to cross post your message to Omni-developer for it to get noticed though.

      Jeremiah

       
    • Mark Hamzy

      Mark Hamzy - 2002-06-13

      Hi Leonardo,

      What version of omni are you using?
      What is the exact error message?  Can you cut and paste the session?

      Thanks

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks