Windows CE.NET 4.1

Help
thirdeye
2006-03-17
2013-04-17
  • thirdeye

    thirdeye - 2006-03-17

    I know that Pocket PC 2003 and Smartphone 2003 are based on Windows CE.NET 4.2 by reading the answer about Windows CE .NET in this help board.

    I tried to compiling and executing my application which use Vincent library against WinCE standard SDK, but I got only error message.
    The error code is 1150 that means the specified program requires a newer version of Windows.

    I guess the problem is that my PDA's OS is Windows CE.NET 4.1.
    If someone have a solution about this problem, give me a piece of advice please.
    Thanks.

     
    • Hans-Martin Will

      Have you tried recompiling Vincent from the source?

      - HM

       
    • thirdeye

      thirdeye - 2006-03-20

      Thank you for helping me!
      I wan not far-sighted enough to think of that.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks