PHP >= 5.2 ?

2009-06-11
2013-04-26
  • Aurelien Bompard

    Hello,

    I see that the requirements for this library is PHP >= 5.2. I'd like to use it in an application which requires PHP >= 5.0, could you list the part of the code which would not work with PHP 5.0 ?

    Thanks

    Aurélien

     
    • PIERRE de GEYER

      PIERRE de GEYER - 2009-06-12

      Hi,

      we are using the zip extension which is not working before PHP 5.2 but since we get some comments as yours we included in the last version the capacity to use either the zip extension either a PHP extension for ZIP.
      So it should be ok for you now.
      Let me know if there is still any problem

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks