default admin password

Help
2008-09-24
2013-05-30
  • Nobody/Anonymous

    I was succesfully installng OpenBiblio. After that I try login using default login information, that is 'admin'. I try login with that information, it's just giving me an invalid sign on message.

     
    • Nobody/Anonymous

      User: admin
      Password: admin

       
      • Nobody/Anonymous

        yes. It works fine with me  admin/admin.

        Yesan
        SAIACS
        Bangalore
        library@saiacs.org

         
    • Nobody/Anonymous

      me too.  admin admin doesn't work. 

      Is there an issue with maybe being authenticated but then bombing because the directory is not the root but /ob?  Thanks.  admin@agapelibrary.org

       
    • Nobody/Anonymous

      More info.  When I use anything but 'admin' as password, It stays on 'loginform.php'  But if I do use 'admin' it goes to a blank screen called 'login.php'.  It seems like it is authenticating but then getting lost as to what to do next.  I verified in the mySQL staff table that the password stored there is indeed 'admin' (via MD5 test). 

      The only thing potentially non-standard for you is that I have the system in a subdirectory called 'ob'.  But for any other function, it seems to not care about that.  (I DO care about that.)  Thanks for any help you can render. admin@agapelibrary.org

       
      • Nobody/Anonymous

        Not sure. Perhaps session data; step 2 install_instructions.html
        Looking at your phpinfo, session.save_path is set. Permissions?

        By the way, read step 11 install_instructions.html

         
    • Nobody/Anonymous

      Yup!  setting the session.save_path did the trick.  Thanks for the heads up.

       
    • Nobody/Anonymous

      Hi,
      To have the "sessions" set, I have been to my php.ini file (I am on Linux) and set it to /tmp. After that, I have created a folder called "tmp". What do I do next? What file or files do I have to put into the folder?
      regards,
      Erone

       
      • Nobody/Anonymous

        nothing more, hehe, but everyone needs reading and writing permit

         
    • Nobody/Anonymous

      Sorry Nobody, still the same issue. How can you get to help me solving this issue? This is my email: erone@africathebest.com

       
    • Godbout

      Godbout - 2009-04-02

      This is probably a writing/reading permits problem.
      Check if your webserver has sufficient rights to access the openbiblio files and folders.

       


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks