midwaylibrarian - 2014-03-08

Hi and apologies if I've missed the thread for this discussion. I've taken over the web maintenance for the previous librarian who set up our database, site, and installed the OpenBiblio software. My knowledge of PHP is very very small. We recently upgraded our hosting PHP to 5.3, and ran into some staff-side errors on our site. It has come to my attention that this has happened b/c the software was never upgraded. I've swapped out a few .php files for new files and have fixed the errors from what I can tell. Can anyone point me to some directions regarding how to perform a complete version upgrade. Our site has customized the OpenBiblio software quite liberally, so I realize it might not be straightforward, but anything would help tremendously. Site for reference: http://www.midwayart.org/librarysearch Thanks!