2.8.1 and Kernel 2.6.28.7

2009-03-12
2012-11-15
  • dhfdh dfhfh

    dhfdh dfhfh - 2009-03-12

    I just upgraded my Kernel from 2.6.27.19 to 2.6.28.7 and now I get following error:

    nxtvepgd -provscan at

    Failed to open the VBI (i.e. teletext) device:
    VBI device /dev/v4l/vbi0 is busy (-> close all video, radio and teletext applications).

    Failed to open input device

    Before it was working fine.

    Any ideas ?

     
    • dhfdh dfhfh

      dhfdh dfhfh - 2009-03-17

      You were right, I think it's a bug in the ivtv-module.
      It's not working when compiled in the kernel,
      if compiled as module everything's okay.

      -lakeroe

       
    • Tom Zoerner

      Tom Zoerner - 2009-03-13

      My first idea would be that is likely a bug in the kernel, or you're using the wrong device or some such.

      There's not much more I can say from remote. First check different video and VBI applications. Then get the nxtvepg sources, compile with debug support and see what's going wrong.

      bye,
      -tom

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks