From: Brian Bagnall <bbagnall@mt...> - 2007-03-14 20:29:16
----- Original Message -----
From: "Peter Joosten" <ptg.joosten@...>
> 2. Sensor >> Port
> - Maybe SensorPort would be a better name ? ( SensorPort / OutputPort)
> (MotorPort / InputPort)
We just renamed the classes SensorPort/MotorPort in leJOS. There's a complex
number of interfaces for these, such as I2CPort, SimpleSensorPort and others
to deal with RCX motors vs NXT motors. I'm going to wait for things to
settle a bit before renaming things in iCommand.
Get latest updates about Open Source Projects, Conferences and News.