This project does not exist

  • Paul Cobbaut

    Paul Cobbaut - 2013-05-05


    I upgraded to xubuntu 13.04, removed all the gambas3 files and re-installed gambas3.4.1. Gambas3 can start, and I can start a new project, but I cannot open any of the nxceditor downloads.
    It gives me this popup:

    "This project does not exist.

    Any ideas ?

    The nxceditor files all have rwx permissions.

    thanks for any help,

  • Knefel

    Knefel - 2013-05-06

    Hello Paul,

    I made a test with Ubuntu 13.04 and Xubuntu 13.04 (32 bit versions). I have newly installed both systems and then installed gambas 3.4.1. I then downloaded nbc, nexttool, and nxcEditor_v0.1.2.testing.gambas (please use the latest version) and changed the sudoers file. Unfortunately I could not reproduce the error, everything worked normally.

    Next I will try the 64 bit Version of Xubuntu 13.04 ...


  • Knefel

    Knefel - 2013-05-07

    Hello Paul,

    the nxcEditor also works with Xubuntu 13.04 64 bit version. Since I am not a fan of Ubuntu Software-Center, I continue to use synaptic (simply install from the Software-Center). After the installation worked with synaptic, I found out that not all Gambas-components are installed by the Software-Center (Gambas3 starts and it's possible to open a new project but many objects are missing).
    My proposal: 1) install synaptic, 2) uninstall Gambas with synaptic, 3) install all Gambas-components offered in synaptic.


  • Paul Cobbaut

    Paul Cobbaut - 2013-05-17

    It works now, I was just starting it wrong sorry!



Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks