Please don't use import_file --minimal-security option

There is a bug that occurs occasionally when using the --minimal-security option with import_file. Under certain conditions it can cause an assert that may lead to data loss. I recommend not using the minimal-security option until I can release a fix in the next few days. See Bug #2109054 in the Objectify project: http://sourceforge.net/projects/objectify

Posted by J. Scott Edwards 2008-09-16

Log in to post a comment.