connection_timeout

Help
user root
2010-06-01
2013-06-06
  • user root

    user root - 2010-06-01

    hi all… 

    from the debug bellow - i tried every single instance of connection_timeout in every single file under the lib directory. which one is the one to change to make the connection timeout at least 60 in this line:

    2010-06-01 13:44:56.487045 soap_transport_http: connect connection_timeout 30, response_timeout 30, scheme https, host process.transcard.com, port 443

    ………………………
    2010-06-01 13:44:56.486794 soap_transport_http: set header SOAPAction: ""
    2010-06-01 13:44:56.486959 soap_transport_http: entered send() with data of length: 1054
    2010-06-01 13:44:56.487045 soap_transport_http: connect connection_timeout 30, response_timeout 30, scheme https, host process.transcard.com, port 443
    2010-06-01 13:44:56.487134 soap_transport_http: connect using cURL
    2010-06-01 13:44:56.487524 soap_transport_http: setCurlOption option=10002, value=
    ………………

    thanks…

     
  • Scott Nichol

    Scott Nichol - 2010-06-18

    The $timeout parameter of the nusoap_client constructor:

    function nusoap_client($endpoint,$wsdl = false,$proxyhost = false,$proxyport = false,$proxyusername = false, $proxypassword = false, $timeout = 0, $response_timeout = 30, $portName = '')

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks