Hello all, thanks for all your help!

I have been trying with teasing results to get my pb1400 connected to
a network..
The main error i am having is no RX packets.. I can TX but never receive..
(both pcmcia cards)

1) 3com 3c589D Etherlink III , I have no setup problems, seems it is detected
just fine, do to my not touching the scripts.. the network has to be restarted after
the boot process is over , since the card is seen near the end of boot..

2) Microsoft WiFi MN-520 , (hmmm..a Apple,Sarge,MicromesS combo ;) )
I added the card info to the pcmica config file , didnt need to, but i did to help chase any errors.. it is a bind to orinoco_cs,
I get the same problem here also , i can TX but never RX anything at all!
KwifiManager shows the correct access point network name, the right access point id ...etc

i dont hotswap, both cards have only been used from a coldboot , and tried in both slots , never tried with both cards plugged in.

Any Suggestions?


Get amazing travel prices for air and hotel in one click on Yahoo! FareChase