NPP crash when adding language

  • Roaziel

    Roaziel - 2010-05-26

    I'm having some serious issues with Function List. I used to have NPP and Function list on my Windows Vista 64-bit and it worked fine. But ever since I switched to 64-bit Windows 7 I've had a big problem. I installed NPP and Function List but I noticed it wasn't showing any Function and I noticed it said No rule defined. So I went into the Language Parsing Rules screen and attempted to add the language I work on (PHP) and when I press "Add" NPP freezes for a few seconds then crashes completely. I tried several times over, different language, I tried reinstalling, no difference. I'm using NPP v5.6.8 UNICODE. Does anyone have any idea what I can do? Function List is probably the most useful plugin of all, I Really need it.

  • Alexander Opitz

    Alexander Opitz - 2010-05-27

    Same problem for me with Windows 2000 (as already writen), no possible fix available.

  • Anonymous - 2011-12-05

    I'm not sure if I have to post on this thread or to create a new one but seems to be related to V2.1.0.1

    I have NPP (UNICODE) - portable version
    I was experienced same crash like above and had to update the Function List plug-in to V2.1.0.1 and seems to work for a while… I am not sure what happens after (I might update NPP or installed other plugins but now the FunctionList window does not display anymore.
    I made even a clean re-install with no other plugin and the same result.
    Operating system is Win 7 Ultimate x64.

    Please help!


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks