Mark Baines - 2008-10-26

Now that N++ 5.1 is released, it is now imperative that Explorer and Favorites are upgraded to work with the Unicode version. LightExplorer just doesn't compete!

Will this be happening at any time soon, please, pretty please....
:-))

Mark