Help - Could not mount server...

  • Bernard Lineham

    Bernard Lineham - 2005-02-10

    When I attempt to connect to the Novell server using novelclient I get the following error message:

    Error: Could not mount server.
    failed: Server BLOGGS belong to tree SMITH and you are not authenticated to it.

    I am running RedHat Enterprise Linux 3 WS, I have successfully connected to my Novell shares in the past using novelclient on Suse Linux.  The account details I am using to connect work just fine when I connect via the Novell Client under Windows.

    Any help with resolving this problem would be most appreciated.

    • lobach

      lobach - 2005-03-04

      I hate to say me too, but I am getting this same error. nothing more to add really except that I am on Mepis/debian sid.  . I thought when you chose NDS it authenticates to the tree..

      • Erdnuss

        Erdnuss - 2005-03-14

        well i got the problem solved after all, with just restarting the server, dont think that will help you all, but it might be worth a try if you didnt do it so far :-)

    • Erdnuss

      Erdnuss - 2005-03-08

      well it seems to become a common problem, which i also got on my SuSE 9.2 WS, on all windows clients i can login fine....

    • Julian C. Dunn

      Julian C. Dunn - 2005-03-14

      I have the same problem on Fedora Core 3.

    • Bernard Lineham

      Bernard Lineham - 2005-04-12

      This is still a problem for me.  Does anyone have a solution yet?

    • Steve Cooke

      Steve Cooke - 2005-06-29

      I had this problem running the client in Fedora Core 3. When I ran ncplogin from the command line I got a seg fault.

      I managed to get everything working by updating my version of ncpfs from 2.4 to 2.6:

    • greenchuck

      greenchuck - 2006-01-23

      I'm also having this error. I think I have updated to the ncpfs version listed above (2.6), but I'm not sure how to tell. I'm running Fedora Core 4.

      • David A. Parker

        David A. Parker - 2006-01-23

        If you have installed ncpfs from RPM, you can see the version by typing:

        rpm -q ncpfs

        I know this doesn't solve the original problem posted in this thread, but it (hopefully) answers this particular question.

            - Dave


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks