Clearing Connections

Help
2005-01-24
2013-04-08
  • Will Elliott

    Will Elliott - 2005-01-24

    I am running NovelClient 0.91-1 on Mandrake 10.1. Setup worked fine I am able to login and browse the server. Even got the login script to work.

    I have noticed that once I have browsed the directory using Konquerer I cannot clear connections. I get the "Device or Resource busy" error message. Closing all windows has not helped.

    Thanks

     
    • sipherix

      sipherix - 2005-01-26

      how did you get the login script to work... i thinks thats were im stuck on my computer... sorry that i dont have an answer to your problem.

       
    • Kenneth O. Henderson

      The only time I have seen this is if I try to close connections from the connections tab and an application still has the server open.

      The connections tab on the Novel Client window has a disconnect button.  Can you disconnect the server from here? 

      Cheers, Ken

       
    • Ken Conrad

      Ken Conrad - 2005-01-27

      It isn't caused by Novel Client but maybe you can try this to track down the cause: use the lsof command to find what is holding that directory open and causing the umount to fail.

      'lsof | grep <your mount directory>'
      'man lsof' tells how to use all the options.
      Once you find what is holding it open just kill that process.

       
    • Will Elliott

      Will Elliott - 2005-01-28

      Thanks all. I have not solved it yet but I appreciate the advice.

      to sipherix: I discovered that using a variable (%1, %USER etc) did not work in the map dialogue. The rest worked as given in the documentation. Setting the scripts option  to not close allowed me to troubleshoot the scripts.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks