Davey - 2014-01-03

I get a message that
"this plugin is not compatible with the this version of N++"
I am using N++ 6.5.2 on Windows 7
Did anyone else try this plugin on this version of N++

Thanks
Davey