ian mck - 2009-02-28

Since installing notepad++ I cannot "right-click install" .ini files. I then realized notepad++ automatically registered this extension. While trying to remove notepad++ file association .ini then defaulted to windows notepad association. Does anyone know why this happened or how I can fix this?

I tried deleting the ini extension altogether (Folder Options -> File Types) but I could not get windows to default back to install upon right-click again. My right-click options are simply 'open' and 'open with...' for ini.

Thanks

Notepad++ v5.1.3
WinXP SP3